Are you running on WordPress 4.7.1? UPDATE now!

If you are running WordPress 4.7.1 or if any of your customers are running this version of WordPress then you need to update ASAP. There is a major security issue with version 4.7.1 and you should update immediately to version 4.7.2. Failure to update your WordPress to the latest version can lead to your site getting defaced or hacked.

There are four different security issues that WordPress version 4.7.2 fixes:

WordPress versions 4.7.1 and earlier are affected by three security issues:

The user interface for assigning taxonomy terms in Press This is shown to users who do not have permissions to use it. Reported by David Herrera of Alley Interactive.
WP_Query is vulnerable to a SQL injection (SQLi) when passing unsafe data. WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability. Reported by Mo Jangda (batmoo).
A cross-site scripting (XSS) vulnerability was discovered in the posts list table. Reported by Ian Dunn of the WordPress Security Team.
An unauthenticated privilege escalation vulnerability was discovered in a REST API endpoint. Reported by Marc-Alexandre Montpas of Sucuri Security. *

20% Off WP Engine
About VNKB | Advertising | Disclosures | Terms of Use | Privacy Policy | DMCA | Contact VNKB
VNKB is a trademark of VNKB.com
Copyright © 2007-2016 VNKB.com All Rights Reserved.